Updating Foldr v4.9.x or 4.10.x to 4.14.4.8 or later

17/10/19

Issue:  There is a known issue updating from server versions 4.9.x and 4.10.x to 4.14.x that may render a Foldr server appliance unusable.

Cause:  Old dependencies cause the update process to halt before it has completed resulting in a missing PHP installation.

Resolution: Contact Foldr support ([email protected]) before updating your server from 4.9 or 4.10.  We can quickly correct the issue over a remote session and this will allow the server to update as usual.

IMPORTANT – Please always snapshot your system in Hyper-V, VMware etc before attempting to install Foldr server updates so you can roll back quickly.

Always delete snapshots when you’re happy that the update has been installed successfully.

Need more help?

Get in touch and we'll be happy to assist you, [email protected]

© Minnow IT. Registered in England and Wales with company number 07970411.

Made with in Bristol, UK

<